Author Topic: I cannot install WCL_Developer_VCL.6.13.2.0 version.  (Read 1236 times)

Offline gomsun2

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
I cannot install WCL_Developer_VCL.6.13.2.0 version.
« on: August 07, 2014, 04:27:40 AM »
Hello Mike Petrichenko.

IDE: Delphi XE3

I remove previous version and then execute the installer.
But, the bpl wcl component cannot added at component package dialog.

And occur error like following pictures.

It means is "Cannot find entry point @Wclpbap@TwclPBAPClient... at wclr_dxe3.bpl".

How can I solved this problems ?
Thank you for your time.

Offline gomsun2

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
Re: I cannot install WCL_Developer_VCL.6.13.2.0 version.
« Reply #1 on: August 07, 2014, 06:05:28 AM »
Same problem occur following versions.
- WCL_Developer_VCL.6.13.2.0
- WCL_Developer_VCL.6.13.1.0

the WCL_Developer_VCL.6.12.10.0 is not occur.

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3052
  • Karma: 1000
    • Soft Service Company
Re: I cannot install WCL_Developer_VCL.6.13.2.0 version.
« Reply #2 on: August 07, 2014, 08:03:00 AM »
Hello,

It appears because your IDe still uses old wclr_dxe3.bpl. Uninstall WCL. Find and delete all wclr_xxx.bpl and wcld_xxx.bpl from your PC. Then install WCL once again.

 

Sitemap 1 2 3 4 5 6 7 8 9