Author Topic: Kinect  (Read 1235 times)

Offline ppaing126

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
Kinect
« on: January 12, 2015, 12:32:49 AM »
Hello Mike,

I have Delphi7 and Windows XP. I have installed the WCL version VCL_6.13.8.0. Have been developing without problem with bluetooth devices.

Now I want to run the Kinect demo, I have installed the Kinect drivers 1.6 and the openNI files. The openNI yes detect and show thw kinect cameras and skeletons, but your demo do not work. It detects the sensor but cannot open it It say transport is not available.

I installed a fresh copy of Windows 7 and alln the required files but the result is the same.

Do you have a guide of files and the order I need to install..?  what is wrong..?  I would like to start writing some appz for the Kinect...

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3055
  • Karma: 1000
    • Soft Service Company
Re: Kinect
« Reply #1 on: January 12, 2015, 08:51:22 AM »
Hello,

It looks like somethign wrong there. We will test it today on XP machine and I'll back to you with result and possible fix.

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3055
  • Karma: 1000
    • Soft Service Company
Re: Kinect
« Reply #2 on: January 24, 2015, 02:32:20 AM »
Hello,

Sorry for delay with answer. We did a lot of test and found possible reasons why it may not work on your side:

1. You have no Kinect drivers installed.
2. You use Kinect for xBOX on PC.

OpenNI you referred for uses own driver for Kinect, WCL uses standard one from MS (which supports more features than OpenNI).

 

Sitemap 1 2 3 4 5 6 7 8 9