Author Topic: WidComm (BroadCom) Radio not found  (Read 2816 times)

Offline Selector

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
WidComm (BroadCom) Radio not found
« on: May 27, 2009, 11:30:40 AM »
Hi,

We have a customer using WidComm(BroadCom) v. 5.1.0.2900.

Using WCL 6.5.7.0 I don't see(enum) the bluetooth radio.
I have no problem seeing older WidComm, BlueSoloile, Microsoft, Toshiba radio drivers.

With WCL 6.0.0.67 the radio is listed.

Please respond with a solution as soon ad possible, our customer is about to burn 1000 CD's with out software.

Best regards,
Brian

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3053
  • Karma: 1000
    • Soft Service Company
Re: WidComm (BroadCom) Radio not found
« Reply #1 on: May 27, 2009, 11:34:35 AM »
Hi

have you distributed wcl2wbt.dll?

Offline Selector

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: WidComm (BroadCom) Radio not found
« Reply #2 on: May 27, 2009, 02:31:15 PM »
Yes, it's copied to the System32 folder.

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3053
  • Karma: 1000
    • Soft Service Company
Re: WidComm (BroadCom) Radio not found
« Reply #3 on: May 27, 2009, 03:15:28 PM »
Is it WidCom or BroadCom driver? WCL supports only WidCom

Offline Selector

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: WidComm (BroadCom) Radio not found
« Reply #4 on: May 27, 2009, 03:34:52 PM »
Why did the older version of WCL show the radio? It showed it af WidComm.
Is there a reason that BroadCom isn't supported?

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3053
  • Karma: 1000
    • Soft Service Company
Re: WidComm (BroadCom) Radio not found
« Reply #5 on: May 27, 2009, 04:40:16 PM »
BroadCom and WidComm are different drivers. If old version support then new should do it too. I will check but I think that there is something missing. I will test it later today.

Offline Selector

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: WidComm (BroadCom) Radio not found
« Reply #6 on: May 28, 2009, 02:45:55 PM »
Hi,
Of some strange reason, our Visual Studio created MSI's didn't copy the wcl2wbt.dll to the system32 folder on all computers.
It did on most.. but a few we updated didn't.

So it seems that the problem isn't our component. :-)

Thanks for your help and quick answers.

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3053
  • Karma: 1000
    • Soft Service Company
Re: WidComm (BroadCom) Radio not found
« Reply #7 on: May 28, 2009, 04:53:24 PM »
Thank you for letting me know. :)

 

Sitemap 1 2 3 4 5 6 7 8 9