Wireless Communication Library Support Forum

Legacy => Wireless Communication Library => Topic started by: gomsun2 on August 07, 2014, 04:27:40 AM

Title: I cannot install WCL_Developer_VCL.6.13.2.0 version.
Post by: gomsun2 on August 07, 2014, 04:27:40 AM
Hello Mike Petrichenko.

IDE: Delphi XE3

I remove previous version and then execute the installer.
But, the bpl wcl component cannot added at component package dialog.
(http://forum.btframework.com/index.php?action=dlattach;topic=3205.0;attach=312;image)
And occur error like following pictures.
(http://forum.btframework.com/index.php?action=dlattach;topic=3205.0;attach=314;image)
It means is "Cannot find entry point @Wclpbap@TwclPBAPClient... at wclr_dxe3.bpl".

How can I solved this problems ?
Thank you for your time.

[attachment deleted by admin]
Title: Re: I cannot install WCL_Developer_VCL.6.13.2.0 version.
Post by: gomsun2 on August 07, 2014, 06:05:28 AM
Same problem occur following versions.
- WCL_Developer_VCL.6.13.2.0
- WCL_Developer_VCL.6.13.1.0

the WCL_Developer_VCL.6.12.10.0 is not occur.
Title: Re: I cannot install WCL_Developer_VCL.6.13.2.0 version.
Post by: Mike Petrichenko on August 07, 2014, 08:03:00 AM
Hello,

It appears because your IDe still uses old wclr_dxe3.bpl. Uninstall WCL. Find and delete all wclr_xxx.bpl and wcld_xxx.bpl from your PC. Then install WCL once again.