Author Topic: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle  (Read 3984 times)

Offline bconline

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #15 on: April 28, 2017, 11:06:23 AM »
Thanks Mike!!

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3071
  • Karma: 1000
    • Wireless Communication Libraries
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #16 on: April 28, 2017, 04:21:50 PM »
Please try attached app.

Offline bconline

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #17 on: April 29, 2017, 06:03:56 PM »
Not detects mi gigaset g-tag. Same message (nothing ble devices found) that first app that you send.

Where you think to be the problem?

Thanks!

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3071
  • Karma: 1000
    • Wireless Communication Libraries
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #18 on: April 29, 2017, 07:28:27 PM »
In fact I have no idea.

Is there any way we can try to debug it on your side through Team Viewer?

Offline bconline

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #19 on: April 29, 2017, 11:05:38 PM »
Sure!

Please tell me when you want to connect an I tell you teamviewer credentials and we chat by embedded chat.

I'm wait for your response. Thanks.


Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3071
  • Karma: 1000
    • Wireless Communication Libraries
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #20 on: April 29, 2017, 11:21:32 PM »
Please, ping me by Skype if you don't mind (chat): mike.petrichenko

So we can connect Team Viewer then.

Offline bconline

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #21 on: May 01, 2017, 10:22:12 PM »
Hi Mikel.

All test are suscefull, then, in a few days I purchase your library, i'ts just what I need for my application.

Very thanks for your help.


Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3071
  • Karma: 1000
    • Wireless Communication Libraries
Re: WCL BLE don't discover my BLE devices with sena ud100-g03 dongle
« Reply #22 on: May 01, 2017, 11:15:43 PM »
You are very welcome.

 

Sitemap 1 2 3 4 5 6 7 8 9