Author Topic: Object Push fails  (Read 9699 times)


  • Guest
Object Push fails
« on: October 28, 2008, 07:59:45 PM »
hi there,

i tried the wcl demo. i may discover a mobile and search sucessfully. using a nokia 6300 i even may send a file via the "ObjectPush Profile Client". but the same procedure fails with a SE K750i when opening a connection to that device. the demo reports error 0x8000F01C, which means that user rejected, but i didn't reject. the bluetooth icon on the k750i showed activity when opening connection shortly, but then the error is given.

a similiar behavior exists for the proximity feature. the n6300 receives a file, on the k750i file transmission fails. i am even not asked to receive a file on the k750i.

does someone have a suggestion how to clear this problem?

kind regards,


  • Guest
Re: Object Push fails
« Reply #1 on: October 29, 2008, 06:20:22 PM »
i tried different bluetooth adapters, today. finally it turned out, that the microsoft stack works fine, but the widcomm stack results in trouble. don't know why, but after discovering a mobile via widcomm, enumerting services lists all services with channel 0x00 only. maybe there is a problem?

however, nice demo. got it working with different mobile phones.

Offline Mike Petrichenko

  • Bluetooth Framework Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3675
  • Karma: 1000
    • Wireless Communication Libraries
Re: Object Push fails
« Reply #2 on: October 29, 2008, 07:49:43 PM »
What is the WidComm version?


Sitemap 1 2 3 4 5 6 7